


<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head><link href="http://fonts.googleapis.com/css?family=Rambla:400,700,400italic,700italic|Oswald:400,700,300" rel="stylesheet" type="text/css" /><title>
	Truckers for Troops – Letters of gratitude
</title><meta name="keywords" content="OOIDA Land Line Now XM Radio, trucker talk, truck driver talk, truck driver talk radio, owner-operator talk radio, satellite radio for truckers, streaming audio with special truck industry guests, truckers strike, mexican border truck driver issues, listen live to Sirius XM 106, truckers heard on the air, protesting high fuel on air, cost of high fuel prices, truckers for troops, Mark Reddig, radio station for truck drivers" /><meta property="og:title" content="OOIDA&#39;s Land Line Now" /><meta property="og:image" content="http://www.landlinenow.com/images/misc/LLN-logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:site_name" content="Trucking news and information on Sirius XM Satellite Radio" /><link rel="shortcut icon" href="/favicon.ico" /><link href="/styles/homeNew.css" rel="stylesheet" /><link href="/js/audio/jplayer-style-edit.css" rel="stylesheet" /><link href="/js/audio/jplayer-style-homeNew.css" rel="stylesheet" />
    <script src="/js/jquery-latest.js"></script>
    <script src="/js/audio/jquery.jplayer.js"></script>
    <script src="/js/audio/jplayer.playlist.js"></script>
    <script src="/js/jquery.marquee.js"></script>
    <script src="/js/jquery.accordion.js"></script>
    <script src="/js/jquery.scrollTo.min.js"></script>
    <script src="/js/init.js"></script>
    
    <link rel="canonical" href="http://www.landlinenow.com/podcast/item" /> 
	<meta property="og:title" content="Land Line Now Podcast" />
    <link href="/styles/post.css" rel="stylesheet" />
    <link rel="stylesheet" href="/js/mediaelement/mediaelementplayer.min.css" />
    <link rel="stylesheet" href="/js/mediaelement/mep-feature-playlist.css" />
    <script src="/js/mediaelement/mediaelement-and-player.min.js"></script>
    <script src="/js/mediaelement/mep-feature-playlist.js"></script>

    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-59135017-1', 'auto');
        ga('send', 'pageview');

    </script>
    <script type="text/javascript">
        $(function () {
            $(window).scroll(function () {
                if ($(this).scrollTop() >= 1) {
                    $('nav').addClass('stickytop');
                }
                else {
                    $('nav').removeClass('stickytop');
                }
            });
        });
    </script>
    <script type="text/javascript">
        function googleTranslateElementInit() {
            new google.translate.TranslateElement({
                pageLanguage: 'en',
                floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT
            });
        }
    </script>
    <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    <style type="text/css">
			#audio {
				float:right;
				width:348px;
				height:434px;
    		box-sizing:border-box;
				background-color:#FFC428;
				border-radius:5px;
				padding:10px;
				border-left:solid 1px #FFC01A;
				border-top:solid 1px #FFC01A;
				border-bottom:solid 1px #DFA200;
				border-right:solid 1px #DFA200;
				box-shadow:inset 1px 1px 0 rgba(255,255,255,0.5);
				overflow:hidden;
				margin-left: 10px;
		}

	</style>
</head>
<body>
    <form method="post" action="./item.aspx?podcast=3060" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
$(document).ready(function () {var myPlayList = new jPlayerPlaylist({jPlayer: "#jquery_jplayer_1",cssSelectorAncestor: "#jp_container_1"}, [{title:"Truckers for Troops – Recreational therapy",mp3:"http://traffic.libsyn.com/landlinenow/111717frilandline3PC.mp3"},{title:"Truckers for Troops – Letters of gratitude",mp3:"http://traffic.libsyn.com/landlinenow/111717frilandline2PC.mp3"},{title:"All Nighter newscast, Nov. 17, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.17.17.podcast.mp3"},{title:"Truckers for Troops - Support from home",mp3:"http://traffic.libsyn.com/landlinenow/111617thrlandline3PC.mp3"},{title:"Truckers for Troops – Guitars for Vets",mp3:"http://traffic.libsyn.com/landlinenow/111617thrlandline2PC.mp3"},{title:"All Nighter newscast, Nov. 16, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.16.17.podcast.mp3"},{title:"Truckers for Troops - Been there, done that",mp3:"http://traffic.libsyn.com/landlinenow/111517wedlandline3PC.mp3"},{title:"Truckers for Troops - Project Healing Waters",mp3:"http://traffic.libsyn.com/landlinenow/111517wedlandline2PC.mp3"},{title:"All Nighter newscast, Nov. 15, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.15.17.podcast.mp3"},{title:"Truckers for Troops – Learning from those before us",mp3:"http://traffic.libsyn.com/landlinenow/111417tuelandline3PC.mp3"},{title:"Truckers for Troops – Separation is hard",mp3:"http://traffic.libsyn.com/landlinenow/111417tuelandline2PC.mp3"},{title:"All Nighter newscast, Nov. 14, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.14.17.podcast.mp3"},{title:"Truckers for Troops – Wreaths Across America",mp3:"http://traffic.libsyn.com/landlinenow/111317monlandline3PC.mp3"},{title:"Truckers for Troops – Stand Down",mp3:"http://traffic.libsyn.com/landlinenow/111317monlandline2PC.mp3"},{title:"All Nighter newscast, Nov. 13, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.13.17.podcast.mp3"},{title:"Updates across the board",mp3:"http://traffic.libsyn.com/landlinenow/11.03.17.Followup-Mary.mp3"},{title:"Transportation issues hit ballots nationwide",mp3:"http://traffic.libsyn.com/landlinenow/111217StateUpdate.mp3"},{title:"The benefits of CNG",mp3:"http://traffic.libsyn.com/landlinenow/09.06.17.FollowUp.mp3"},{title:"Pennsylvania works to make overpasses safer",mp3:"http://traffic.libsyn.com/landlinenow/111117StateUpdate.mp3"},{title:"Things are bigger in Texas, but are they better?",mp3:"http://traffic.libsyn.com/landlinenow/OnTheRoadWithJon.11.10.17.mp3"},{title:"D.C.: ELDs, Brake Safety Week – we have the latest",mp3:"http://traffic.libsyn.com/landlinenow/110917DCreport.mp3"},{title:"All Nighter newscast, Nov. 10, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.10.17.podcast.mp3"},{title:"FMCSA nominee in the hot seat",mp3:"http://traffic.libsyn.com/landlinenow/11.02.17.RegRound.mp3"},{title:"D.C.: Moving on up",mp3:"http://traffic.libsyn.com/landlinenow/110817DCreport.mp3"},{title:"All Nighter newscast, Nov. 9, 2017",mp3:"http://traffic.libsyn.com/landlinenow/11.09.17.podcast.mp3"},], { swfPath: "/js/audio",supplied: "mp3",smoothPlayBar: true,keyEnabled: true});});//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="81305860" />
        <nav class="clear-fix">
            
<ul id="menu">
    <li><a href="http://www.landlinenow.com" class="brand"><img src="/images/layout/brand.png" /> </a></li>
    <li><a href="#" class="more">about us</a>
        <div class="more-menu">
            <a href="/About/">About Us</a>
            <a href="/About/our-team.aspx">Our Team</a>
            <a href="/About/contact-us.aspx">Contact Us</a>
        </div>
    </li>
    <li><a href="#" class="more">features</a>
        <div class="more-menu clear-fix">
            <div class="left">
                <a href="/Podcast/">Listen Online Archive</a>
                <a href="/UpcomingPrograms/">Upcoming Programs</a>
                <a href="/DailyBlog/">&quot;Land Line Now&quot; Blog</a>
                <a href="/Photos/">Photos of our Listeners</a>
                <a href="/FridayRants/?fra=2017">Friday Rants</a>
                <a href="/Letters/" class="bottom">Truckers for Troops Letters</a>
            </div>
            <div class="right">
                <a href="/FeaturedGuest/?FG=2017">Featured on Show Archive</a>
                <a href="/HOA/">Heard on the Air Archive</a>
                <a href="/SpecialFeatures/">Special Feature Archive</a>
                <a href="/IndustryCalendar/">Industry Calendar</a>
                <a href="/SafeDrivers/?sdi=2017" class="bottom">Safe Driver Awards</a>
            </div>
        </div>
    </li>
    <li><a href="#" class="more">sharing with us</a>
        <div class="more-menu clear-fix">
            <div class="left">
                <a href="http://twitter.com/Land_Line_Now/">&quot;Land Line Now&quot; on Twitter</a>
                <a href="https://www.facebook.com/LandLineNow?v=wall">&quot;Land Line Now&quot; on Facebook</a>
                <a href="http://www.ooida.com/_forum/forum.asp?FORUM_ID=17">&quot;Land Line Now&quot; Forum</a>
                <a href="/Other/phone-numbers.aspx" class="bottom">Important Phone Numbers</a>
            </div>
            <div class="right">
                <a href="/Share/member-profile.aspx">Member Profile Form</a>
                <a href="/Share/news-tips.aspx">News Tips</a>
                <a href="/Share/email-us.aspx">Email Us</a>
                <a href="/Share/roses-razzberries.aspx" class="bottom">Offer a Rose or Razzberry</a>
            </div>
        </div>
    </li>
    <li><a href="#" class="more">ooida info</a>
        <div class="more-menu">
            <a href="http://www.fightingfortruckers.com/federal/cta">Federal Call to Action</a>
            <a href="http://www.ooida.com/Legislative/leg-watch.aspx">Legislative Watch Archive</a>
            <a href="http://www.fightingfortruckers.com/regulatory">Regulatory Action</a>
            <a href="http://www.ooida.com/CourtActions/" class="bottom">Court Cases</a>
        </div>
    </li>
    <li><a href="#" class="more">ooida websites</a>
        <div class="more-menu clear-fix" style="right:10px;">
            <div class="left">
                <a href="http://www.ooida.com/">OOIDA.com</a>
                <a href="http://www.landlinemag.com">LandLineMag.com</a>
                <a href="https://www.tracersystem.us">TRACERSystem.us</a>
                <a href="http://www.ooidafoundation.org">OOIDAFoundation.org</a>
                <a href="http://www.ooidaonlineeducation.com/">OOIDAOnlineEducation.com</a>
            </div>
            <div class="right">
								<a href="http://www.fightingfortruckers.com">FightingForTruckers.com</a>
                <a href="http://www.ooidapac.com">OOIDAPAC.com</a>
                <a href="http://www.ooidatruckinsurance.com">OOIDATruckInsurance.com</a>
                <a href="http://ooidacalltoaction.com/OOIDAGear/">OOIDAGear.com</a>
                <a href="http://www.mymembersedge.com/">MyMembersEdge.com</a>
<!--                <a href="http://www.truckersadvantage.com/">TruckersAdvantage.com</a>
-->            </div>
        </div>
    </li>
    <li><a href="http://www.ooida.com/industry-links.asp">other links</a></li>
</ul>

        </nav>
        <div id="main" class="clear-fix">
            <div id="leftside">
                <div id="host-box">
                    <div id="host-box-inner">
                        <h1 class="align-center white">your host</h1>
                        <span id="mark-mug">
                            <img src="/images/layout/mark-mug.png" /></span>
                        <h2 class="white">mark reddig</h2>
                        <p class="clear-both align-center"><strong><a href="/About/our-team.aspx" class="white">Meet the rest of the team!</a></strong></p>
                    </div>
                    <!-- end host-box-inner -->
                    <div id="host-box-shadow"></div>
                </div>
                <!-- end host-box -->
                
<section>
    <h2>special links &amp; updates</h2>
    
<ul class="special-links">
    <li><img src="/images/icons/android.jpg" width="20" height="19" alt="Android"><a href="https://play.google.com/store/apps/details?id=com.ooida.landlinenowmobile&amp;feature=more_from_developer#?t=W251bGwsMSwxLDEwMiwiY29tLm9vaWRhLmxhbmRsaW5lbm93bW9iaWxlIl0.">LLN Mobile Android App  Available!</a><br>Find more apps <strong><a href="http://www.ooida.com/EducationTools/Tools/app/">here</a></strong></li>
    <li><img src="/images/icons/apple.jpg" width="20" height="20" alt="Apple"><a href="https://itunes.apple.com/us/app/land-line-now-mobile/id620439449?mt=8&amp;uo=4">LLN Mobile iPhone&reg; App Available!</a><br>Find more apps <strong><a href="http://www.ooida.com/EducationTools/Tools/app/">here</a></strong></li>
    <li><img src="/images/icons/truckerbuddy-icon.jpg" width="20" height="24" alt="Trucker Buddy"><a href="http://read.dmtmag.com/i/709344-summer-2016">Latest issue<br>of Trucker Buddy's<br>online magazine</a></li>
    <li><img src="/images/icons/ooida-icon.jpg" width="20" height="22" alt="OOIDA Business Education"><a href="http://www.ooidaonlineeducation.com/">OOIDA's Online <br />Business Education</a></li>
</ul>
<p>&nbsp;</p>
<p>
	<!-- Begin -  Site: Land Line Magazine Zone: NOW Second 180x150 -->
	<script language="javascript"  type="text/javascript">
	<!--
	var browName = navigator.appName;
	var SiteID = 1;
	var ZoneID = 36;
	var browDateTime = (new Date()).getTime();
	var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
	if (browName=='Netscape')
	{
	document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=15382&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
	}
	if (browName!='Netscape')
	{
	document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=15382&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
	}
	// --> 
	</script>
	<!-- End -  Site: Land Line Magazine Zone: NOW Second 180x150 -->
</p>

</section>
<section>
    <h2>on the road <span class="sub">Where you can find us</span></h2>
    
        <p>Starting Sunday, Jon Osburn and OOIDA&rsquo;s Tour Truck, the Spirit of the American Trucker, will be at the Evan &lsquo;Buddy&rsquo; Haston Petro in Amarillo, Texas. That&rsquo;s located at Exit 75 off Interstate 40. Stop in, say hi to Jon, and join OOIDA for a $10 discount. See the full <a href="http://www.ooida.com/WhoWeAre/OOIDAOnTour/spirit-schedule.asp">Spirit Schedule</a>. Air date: Nov. 17, 2017.</p>
    


</section>

                <section>
                	<!-- Begin -  Site: Land Line Magazine Zone: NOW First 180x150 ZONE 25-->
					<script language="javascript"  type="text/javascript">
					<!--
					var browName = navigator.appName;
					var SiteID = 1;
					var ZoneID = 25;
					var browDateTime = (new Date()).getTime();
					var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
					if (browName=='Netscape')
					{
					document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=34532&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
					}
					if (browName!='Netscape')
					{
					document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=34532&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
					}
					// --> 
					</script>
					<!-- End -->
                </section>
                <section>
                <!-- Begin -  Site: Land Line Magazine Zone: NOW Second 180x150 ZONE 37-->
                <script language="javascript" type="text/javascript">
                <!--
                    var browName = navigator.appName;
                    var browDateTime = (new Date()).getTime();
                    var browVersion = parseInt(navigator.appVersion);
                    var ua = navigator.userAgent.toLowerCase();
                    var adcode = '';
                    if (browName == 'Netscape') {
                        if (browVersion >= 5)
                        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=37&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=41683&amp;SiteID=1&amp;X=' + browDateTime + '" width=180 height=150 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
                            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=37&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=41683&amp;SiteID=1&amp;X=' + browDateTime + '">');
                            document.write('</' + 'scr' + 'ipt>');
                            document.write(adcode);
                        }
                        else if (browVersion >= 3)
                        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=37&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=41683&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=37&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=41683&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="180" height="150" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
                    }
                    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=37&amp;Task=Get&amp;SiteID=1&amp;PageID=41683&amp;X=' + browDateTime + '" width=180 height=150 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                    // --> 
                </script>
                <!-- End -->
                </section>
                <section style="padding-left:10px">
				    <!-- Begin -  Site: Land Line Magazine Zone: NOW Wide Skyscraper ZONE 21-->
				    <script language="javascript" type="text/javascript">
				    <!--
						    var browName = navigator.appName;
						    var browDateTime = (new Date()).getTime();
						    var browVersion = parseInt(navigator.appVersion);
						    var ua = navigator.userAgent.toLowerCase();
						    var adcode = '';
						    if (browName == 'Netscape') {
								    if (browVersion >= 5)
								    { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=5815&amp;SiteID=1&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
								    else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
										    document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=5815&amp;SiteID=1&amp;X=' + browDateTime + '">');
										    document.write('</' + 'scr' + 'ipt>');
										    document.write(adcode);
								    }
								    else if (browVersion >= 3)
								    { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=5815&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=5815&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="160" height="600" border="0" alt=""></a>'); }
						    }
						    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Get&amp;SiteID=1&amp;PageID=5815&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
						    // -->
				    </script>
				    <noscript>
						    <a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=5815" target="_blank">
						    <img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=21&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=5815" width="160" height="600" border="0"  alt=""></a>
				    </noscript>
				    <!-- End -->
                </section>
            </div>
            <!-- end leftside -->
            <div id="rightside">
				<!-- Begin -  Site: Land Line Magazine Zone: NOW Top Leaderboard ZONE 29-->
				<script language="javascript" type="text/javascript">
				<!--
				var browName = navigator.appName;
				var browDateTime = (new Date()).getTime();
				var browVersion = parseInt(navigator.appVersion);
				var ua=navigator.userAgent.toLowerCase();
				var adcode='';
				if (browName=='Netscape'){
							if (browVersion>=5) 
									{ document.write('<ifr'+'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=7326&amp;SiteID=1&amp;X=' + browDateTime  + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr'+'ame>'); }
							else if ((browVersion>=4)&&(ua.indexOf("mac")==-1))
									{ document.write('<s'+'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=7326&amp;SiteID=1&amp;X=' + browDateTime  + '">');
									document.write('</'+'scr'+'ipt>');
									document.write(adcode); }
							else if (browVersion>=3) 
									{ document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=7326&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime  + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=7326&X=' + browDateTime + '&RandomNumber=' + browDateTime  + '" width="728" height="90" border="0" style="max-width:100%; height:auto;" alt=""></a>'); } }
				else
							{ document.write('<ifr'+'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Get&amp;SiteID=1&amp;PageID=7326&amp;X=' + browDateTime  + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr'+'ame>'); }
				// --> 
				</script>
				<!-- End -->
				<noscript>
						<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=29462" target="_blank">
						<img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=29462" width="728" height="90" border="0"  alt=""></a>
				</noscript>
			    <!-- End -->
                <!-- Begin -  Site: Land Line Magazine Zone: NOW 1st Middle Leaderboard ZONE 30-->
                <script language="javascript" type="text/javascript">
                <!--
                    var browName = navigator.appName;
                    var browDateTime = (new Date()).getTime();
                    var browVersion = parseInt(navigator.appVersion);
                    var ua = navigator.userAgent.toLowerCase();
                    var adcode = '';
                    if (browName == 'Netscape') {
                        if (browVersion >= 5)
                        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=30&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=34047&amp;SiteID=1&amp;X=' + browDateTime + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
                            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=30&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=34047&amp;SiteID=1&amp;X=' + browDateTime + '">');
                            document.write('</' + 'scr' + 'ipt>');
                            document.write(adcode);
                        }
                        else if (browVersion >= 3)
                        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=30&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=34047&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=30&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=34047&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="728" height="90" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
                    }
                    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=30&amp;Task=Get&amp;SiteID=1&amp;PageID=34047&amp;X=' + browDateTime + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                    // --> 
                </script>
                <!-- End -->
                <div id="audio">
                    <h4>Listen Online</h4>
                        
<div id="jquery_jplayer_1" class="jp-jplayer"></div>
<div id="jp_container_1" class="jp-audio">
    <div class="jp-type-playlist">
        <div class="jp-gui jp-interface">
            <ul class="jp-controls">
                <li><a href="javascript:;" class="jp-play" tabindex="1" title="Play">play</a></li>
                <li><a href="javascript:;" class="jp-pause" tabindex="1" title="Pause">pause</a></li>
                <li><a href="javascript:;" class="jp-next" tabindex="1" title="Skip">next</a></li>
				<li><a href="javascript:;" class="jp-stop" tabindex="1" style="margin:0;" title="Stop">stop</a></li>

                
            </ul>
            
            <span class="black">Volume Control Bar</span>
            <div class="jp-volume-bar">
                <div class="jp-volume-bar-value"></div>
            </div>
            <div class="jp-current-time"></div>
            <div class="jp-duration"></div>
        </div>
        
        <div class="jp-playlist">
            <ul>
                <li></li>
            </ul>
        </div>
        <div class="align-center" style="margin-top:10px;">
            <a href="http://www.landlinenow.com/Podcast/" class="button"><img src="../images/icons/next-icon.png" />More</a>
        </div>
        <div class="jp-no-solution">
            <span>Update Required</span> To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
        </div>
    </div>
</div>

                </div>
               <h1>
                    

                </h1>
                
    
            <div class="post">
                <div class="post-date">
                    <div class="day">17</div>
                    <div class="month">Nov</div>
                    <div class="month">2017</div>
                </div>
                <h1>Truckers for Troops – Letters of gratitude</h1>
                <p class="byline">by Teneille Leach</p>
                <div class="entry">
                    <p>Every year since 2008, when the first Truckers for Troops care packages went out, the people receiving them have taken time to express their gratitude to truckers in writing. We&rsquo;ll bring you some of their thank-you letters. It&rsquo;s OOIDA&rsquo;s 11<sup>th</sup> annual Truckers for Troops Telethon. We&rsquo;re raising money to send care packages to our troops in combat zones overseas and to help veterans who have returned home.</p><p>To subscribe to our podcasts, click <a href="http://landlinenow.com/rss/podcast.xml">here</a>.</p><p>Note: Your browser must support RSS to subscribe to our podcast feed.</p>
                    <audio id="player2" controls="controls"><source src="http://www.eyeontrucking.com/video/Podcast/Ads/ALC-OOIDA-10-sec-MP3.aif"><source src="http://traffic.libsyn.com/landlinenow/111717frilandline2PC.mp3"><source src="http://www.eyeontrucking.com/video/Podcast/Ads/ALC-OOIDA-30-sec-MP3.mp3"></audio>
                </div>
            </div>
        
    
    <!--JavaScript SDK for Facebook Comment Widget-Updated 10.7.13 -->
    <div id="fb-root"></div>
    <script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <!-- End JavaScript SDK -->

    <script>
        $('audio').mediaelementplayer({
            //Un comment line below when ready to go live with advertisement
            audioWidth: 190,
            loop: true,
            features: ['playlistfeature', 'playpause', 'nexttrack', 'current', 'volume'],
        });
    </script>
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style" style="margin-bottom:15px;">
        <a class="addthis_button_facebook_like" fb:layout="button_count"></a>
        <a class="addthis_button_tweet"></a>
        <a class="addthis_button_pinterest_pinit" pi:layout="horizontal"></a>
        <a class="addthis_counter addthis_pill_style"></a>
    </div>
    <script type="text/javascript">var addthis_config = { "data_track_addressbar": true };</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52b1ad2f0fcdc5fd"></script>
    <h3 class="comments">Comments</h3>
    <span id="Content_RightSide_lblComments"><div class="fb-comments" data-href="http://www.landlinenow.com/Podcast/item.aspx?podcast=3060" data-width="700" data-num-podcasts="20"></div></span>

		        <section>
                <!-- Begin -  Site: Land Line Magazine Zone: NOW 2nd Middle Leaderboard ZONE 31-->
                <script language="javascript" type="text/javascript">
                <!--
                    var browName = navigator.appName;
                    var browDateTime = (new Date()).getTime();
                    var browVersion = parseInt(navigator.appVersion);
                    var ua = navigator.userAgent.toLowerCase();
                    var adcode = '';
                    if (browName == 'Netscape') {
                        if (browVersion >= 5)
                        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=31&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=46979&amp;SiteID=1&amp;X=' + browDateTime + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
                            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=31&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=46979&amp;SiteID=1&amp;X=' + browDateTime + '">');
                            document.write('</' + 'scr' + 'ipt>');
                            document.write(adcode);
                        }
                        else if (browVersion >= 3)
                        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=31&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=46979&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=31&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=46979&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="728" height="90" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
                    }
                    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=31&amp;Task=Get&amp;SiteID=1&amp;PageID=46979&amp;X=' + browDateTime + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                    // --> 
                </script>
                <!-- End -->
                <!-- Begin -  Site: Land Line Magazine Zone: NOW 3rd Middle Leaderboard ZONE 32-->
                <script language="javascript" type="text/javascript">
                <!--
                    var browName = navigator.appName;
                    var browDateTime = (new Date()).getTime();
                    var browVersion = parseInt(navigator.appVersion);
                    var ua = navigator.userAgent.toLowerCase();
                    var adcode = '';
                    if (browName == 'Netscape') {
                        if (browVersion >= 5)
                        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=32&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=30843&amp;SiteID=1&amp;X=' + browDateTime + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
                            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=32&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=30843&amp;SiteID=1&amp;X=' + browDateTime + '">');
                            document.write('</' + 'scr' + 'ipt>');
                            document.write(adcode);
                        }
                        else if (browVersion >= 3)
                        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=32&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=30843&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=32&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=30843&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="728" height="90" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
                    }
                    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=32&amp;Task=Get&amp;SiteID=1&amp;PageID=30843&amp;X=' + browDateTime + '" width=728 height=90 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
                    // --> 
                </script>
                <!-- End -->
		        </section>
                <a href="#" class="back-to-top">
                    <img src="/images/icons/rnd-up-icon.png" />Back to Top</a>
            </div>
            <!-- end rightside -->
        </div>
        <!-- end main -->
        <footer class="clear-fix">
            
<div class="left">
    <p>&copy; 2017 OOIDA, Owner-Operator Services, Inc. All Rights Reserved.<br>816-229-5791 | 800-444-5791<br><a href="http://www.ooida.com/WhoWeAre/AboutUs/privacy-policy.asp">Privacy Policy</a> | <a href="http://www.ooida.com/WhoWeAre/AboutUs/copyright.asp">Copyright</a></p>
</div>
<div class="right">
    
    <p class="align-right"><a href="https://www.facebook.com/LandLineNow?v=wall"><img src="/images/icons/facebook-button-icon.png" /></a><a href="https://twitter.com/Land_Line_Now/"><img src="/images/icons/twitter-button-icon.png" /></a><a href="http://www.landlinenow.com/rss/feed.aspx"><img src="/images/icons/rss-button-icon.png" /></a></p>
</div>

        </footer>
    </form>
</body>
</html>
