
<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><link href="http://fonts.googleapis.com/css?family=Rambla:400,700,400italic,700italic|Oswald:400,700,300" rel="stylesheet" type="text/css" /><title>
	Podcast Archive
</title><meta name="keywords" content="OOIDA Land Line Now XM Radio, trucker talk, truck driver talk, truck driver talk radio, owner-operator talk radio, satellite radio for truckers, streaming audio with special truck industry guests, truckers strike, mexican border truck driver issues, listen live to Sirius XM 106, truckers heard on the air, protesting high fuel on air, cost of high fuel prices, truckers for troops, Mark Reddig, radio station for truck drivers" /><meta property="og:title" content="OOIDA&#39;s Land Line Now" /><meta property="og:image" content="http://www.landlinenow.com/images/misc/LLN-logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:site_name" content="Trucking news and information on Sirius XM Satellite Radio" /><link rel="shortcut icon" href="/favicon.ico" /><link href="/styles/style.css" rel="stylesheet" /><link href="/js/audio/jplayer-style-edit.css" rel="stylesheet" />
    <script src="/js/jquery-latest.js"></script>
    <script src="/js/audio/jquery.jplayer.js"></script>
    <script src="/js/audio/jplayer.playlist.js"></script>
    <script src="/js/jquery.marquee.js"></script>
    <script src="/js/jquery.accordion.js"></script>
    <script src="/js/jquery.scrollTo.min.js"></script>
    <script src="/js/init.js"></script>
    
		<meta property="og:title" content="Land Line Now Podcast" />
    <link href="/styles/post.css" rel="stylesheet" />
    <link rel="stylesheet" href="/js/mediaelement/mediaelementplayer.min.css" />
    <link rel="stylesheet" href="/js/mediaelement/mep-feature-playlist.css">
    <script src="/js/mediaelement/mediaelement-and-player.min.js"></script>
    <script src="/js/mediaelement/mep-feature-playlist.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59135017-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT
        });
    }
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</head>
<body>
    <form method="post" action="./item.aspx?podcast=2323&amp;AspxAutoDetectCookieSupport=1" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
$(document).ready(function () {var myPlayList = new jPlayerPlaylist({jPlayer: "#jquery_jplayer_1",cssSelectorAncestor: "#jp_container_1"}, [{title:"Accidents in your personal car can hurt your truck record",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/01.16.17.InsuranceInterchange.mp3"},{title:"All Nighter newscast, Jan. 23, 2016",mp3:"http://www.eyeontrucking.com/video/Podcast/Daily/01.23.17.Podcast.mp3"},{title:"D.C. Report – The transition to a new administration",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/012017DCreport.mp3"},{title:"So how are those speed limiters working out, Ontario?",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/OnTheRoadWithJon01.20.17.mp3"},{title:"D.C. Report – Fixing a problem for car haulers",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/011917DCreport.mp3"},{title:"D.C. Report – Will road funding move to the states?",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/011817DCreport.mp3"},{title:"Freight market sees a boost to start off the New Year",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/01.18.17.MarketUpdate.mp3"},{title:"D.C. Report – Small business gets big attention from Congress",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/011717DCreport.mp3"},{title:"Keep that oil in good shape, and your engine along with it",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/01.17.17.JerrySims.mp3"},{title:"D.C. Report – Chao confirmation process moves forward",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/01.16.17.DCUpdate.mp3"},{title:"From the gridiron to the highway ",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/01.09.17.MyFavoriteStory.mp3"},{title:"D.C. Report – Feds work on automated car rules",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/01.13.17.DCUpdate.mp3"},{title:"Tips for truckers to survive winter’s cold",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/OnTheRoad01.13.17.mp3"},{title:"D.C. Report – Protect yourself at the accident scene",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/011217DCreport.mp3"},{title:"OOIDA says minimum training hours a must",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/01.05.17.RegRound.mp3"},{title:"D.C. Report – Research group tackling trucking issues ",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/011117DCreport.mp3"},{title:"D.C. Report – What experts want to hear from Chao",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/011017DCreport.mp3"},{title:"What you need to know about distracted driving",mp3:"http://www.eyeontrucking.com/video/Podcast/Ext/01.10.17.RoadLaw.mp3"},{title:"D.C. Report – Future DOT chief on the hot seat in Senate",mp3:"http://www.eyeontrucking.com/video/Podcast/DCReports/010917DCreport.mp3"},], { swfPath: "/js/audio",supplied: "mp3",smoothPlayBar: true,keyEnabled: true});});//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="81305860" />
        <header class="clear-fix">
    	    <div id="banner"></div>
            <div id="audio">
        	    <h1>Listen Online: Our Daily Lineup</h1>
                
<div id="jquery_jplayer_1" class="jp-jplayer"></div>
<div id="jp_container_1" class="jp-audio">
    <div class="jp-type-playlist">
        <div class="jp-gui jp-interface">
            <ul class="jp-controls">
                <li><a href="javascript:;" class="jp-play" tabindex="1" title="Play">play</a></li>
                <li><a href="javascript:;" class="jp-pause" tabindex="1" title="Pause">pause</a></li>
                <li><a href="javascript:;" class="jp-next" tabindex="1" title="Skip">next</a></li>
				<li><a href="javascript:;" class="jp-stop" tabindex="1" style="margin:0;" title="Stop">stop</a></li>
                
            </ul>
            
            <span class="black">Volume Control Bar</span>
            <div class="jp-volume-bar">
                <div class="jp-volume-bar-value"></div>
            </div>
            <div class="jp-current-time"></div>
            <div class="jp-duration"></div>
        </div>
        
        <div class="jp-playlist">
            <ul>
                <li></li>
            </ul>
        </div>
        <div class="jp-no-solution">
            <span>Update Required</span> To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.
        </div>
    </div>
</div>

            </div> <!-- End audio -->
        </header>
        <nav class="clear-fix">
    	    
<ul id="menu">
    <li><a href="http://www.landlinenow.com">home</a></li>
    <li><a href="#" class="more">about us</a>
        <div class="more-menu">
            <a href="/About/">About Us</a>
            <a href="/About/our-team.aspx">Our Team</a>
            <a href="/About/contact-us.aspx">Contact Us</a>
        </div>
    </li>
    <li><a href="#" class="more">features</a>
        <div class="more-menu clear-fix">
            <div class="left">
                <a href="/Podcast/">Listen Online Archive</a>
                <a href="/UpcomingPrograms/">Upcoming Programs</a>
                <a href="/DailyBlog/">&quot;Land Line Now&quot; Blog</a>
                <a href="/Photos/">Photos of our Listeners</a>
                <a href="/FridayRants/?fra=2017">Friday Rants</a>
                <a href="/Letters/" class="bottom">Truckers for Troops Letters</a>
            </div>
            <div class="right">
                <a href="/FeaturedGuest/?FG=2017">Featured on Show Archive</a>
                <a href="/HOA/">Heard on the Air Archive</a>
                <a href="/SpecialFeatures/">Special Feature Archive</a>
                <a href="/IndustryCalendar/">Industry Calendar</a>
                <a href="/SafeDrivers/?sdi=2016" class="bottom">Safe Driver Awards</a>
            </div>
        </div>
    </li>
    <li><a href="#" class="more">sharing with us</a>
        <div class="more-menu clear-fix">
            <div class="left">
                <a href="http://twitter.com/Land_Line_Now/">&quot;Land Line Now&quot; on Twitter</a>
                <a href="https://www.facebook.com/LandLineNow?v=wall">&quot;Land Line Now&quot; on Facebook</a>
                <a href="http://www.ooida.com/_forum/forum.asp?FORUM_ID=17">&quot;Land Line Now&quot; Forum</a>
                <a href="/Other/phone-numbers.aspx" class="bottom">Important Phone Numbers</a>
            </div>
            <div class="right">
                <a href="/Share/member-profile.aspx">Member Profile Form</a>
                <a href="/Share/news-tips.aspx">News Tips</a>
                <a href="/Share/email-us.aspx">Email Us</a>
                <a href="/Share/roses-razzberries.aspx" class="bottom">Offer a Rose or Razzberry</a>
            </div>
        </div>
    </li>
    <li><a href="#" class="more">ooida info</a>
        <div class="more-menu">
            <a href="http://www.fightingfortruckers.com/federal/cta">Federal Call to Action</a>
            <a href="http://www.ooida.com/Legislative/leg-watch.aspx">Legislative Watch Archive</a>
            <a href="http://www.fightingfortruckers.com/regulatory">Regulatory Action</a>
            <a href="http://www.ooida.com/CourtActions/" class="bottom">Court Cases</a>
        </div>
    </li>
    <li><a href="#" class="more">ooida websites</a>
        <div class="more-menu clear-fix" style="right:10px;">
            <div class="left">
                <a href="http://www.ooida.com/">OOIDA.com</a>
                <a href="http://www.landlinemag.com">LandLineMag.com</a>
                <a href="https://www.tracersystem.us">TRACERSystem.us</a>
                <a href="http://www.ooidafoundation.org">OOIDAFoundation.org</a>
                <a href="http://www.ooidaonlineeducation.com/">OOIDAOnlineEducation.com</a>
            </div>
            <div class="right">
								<a href="http://www.fightingfortruckers.com">FightingForTruckers.com</a>
                <a href="http://www.ooidapac.com">OOIDAPAC.com</a>
                <a href="http://www.ooidatruckinsurance.com">OOIDATruckInsurance.com</a>
                <a href="http://ooidacalltoaction.com/OOIDAGear/">OOIDAGear.com</a>
                <a href="http://www.mymembersedge.com/">MyMembersEdge.com</a>
<!--                <a href="http://www.truckersadvantage.com/">TruckersAdvantage.com</a>
-->            </div>
        </div>
    </li>
    <li><a href="http://www.ooida.com/industry-links.asp">other links</a></li>
</ul>

        </nav>
        <div id="main" class="clear-fix">
            <div id="leftside">
                <div id="host-box">
                    <div id="host-box-inner">
                        <h1 class="align-center white">your host</h1>
                        <span id="mark-mug"><img src="/images/layout/mark-mug.png" /></span>
                        <h2 class="white">mark reddig</h2>
                        <p class="clear-both align-center"><strong><a href="/About/our-team.aspx" class="white">Meet the rest of the team!</a></strong></p>
                    </div> <!-- end host-box-inner -->
                    <div id="host-box-shadow"></div>
                </div> <!-- end host-box -->
                
<section>
    <h2>special links &amp; updates</h2>
    
<ul class="special-links">
    <li><img src="/images/icons/android.jpg" width="20" height="19" alt="Android"><a href="https://play.google.com/store/apps/details?id=com.ooida.landlinenowmobile&amp;feature=more_from_developer#?t=W251bGwsMSwxLDEwMiwiY29tLm9vaWRhLmxhbmRsaW5lbm93bW9iaWxlIl0.">LLN Mobile Android App  Available!</a><br>Find more apps <strong><a href="http://www.ooida.com/EducationTools/Tools/app/">here</a></strong></li>
    <li><img src="/images/icons/apple.jpg" width="20" height="20" alt="Apple"><a href="https://itunes.apple.com/us/app/land-line-now-mobile/id620439449?mt=8&amp;uo=4">LLN Mobile iPhone&reg; App Available!</a><br>Find more apps <strong><a href="http://www.ooida.com/EducationTools/Tools/app/">here</a></strong></li>
    <li><img src="/images/icons/truckerbuddy-icon.jpg" width="20" height="24" alt="Trucker Buddy"><a href="http://read.dmtmag.com/i/709344-summer-2016">Latest issue<br>of Trucker Buddy's<br>online magazine</a></li>
    <li><img src="/images/icons/ooida-icon.jpg" width="20" height="22" alt="OOIDA Business Education"><a href="http://www.ooidaonlineeducation.com/">OOIDA's Online <br />Business Education</a></li>
</ul>
<p>
    <!-- Begin -  Site: Land Line Magazine Zone: LLN: 180x150-1 -->
<script language="javascript" type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var browVersion = parseInt(navigator.appVersion);
var ua=navigator.userAgent.toLowerCase();
var adcode='';
if (browName=='Netscape'){
     if (browVersion>=5) 
          { document.write('<ifr'+'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=48026&amp;SiteID=1&amp;X=' + browDateTime  + '" width=180 height=150 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr'+'ame>'); }
     else if ((browVersion>=4)&&(ua.indexOf("mac")==-1))
          { document.write('<s'+'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=48026&amp;SiteID=1&amp;X=' + browDateTime  + '">');
          document.write('</'+'scr'+'ipt>');
          document.write(adcode); }
     else if (browVersion>=3) 
          { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=48026&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime  + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=48026&X=' + browDateTime + '&RandomNumber=' + browDateTime  + '" width="180" height="150" border="0" alt=""></a>'); } }
else
     { document.write('<ifr'+'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Get&amp;SiteID=1&amp;PageID=48026&amp;X=' + browDateTime  + '" width=180 height=150 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr'+'ame>'); }
// --> 
</script>
<noscript>
    <a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=48026" target="_blank">
    <img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=25&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=48026" width="180" height="150" border="0"  alt=""></a>
</noscript>
<!-- End -  Site: Land Line Magazine Zone: LLN: 180x150-1 -->
</p>

</section>
<section>
    <h2>on the road <span class="sub">Where you can find us</span></h2>
    
        <p class="Text1MR">Jon Osburn and OOIDA&rsquo;s Tour Truck, the Spirit of the American Trucker, are at the Petro truck stop in El Paso, Texas. That&rsquo;s located at Exit 37 on Interstate 10. Stop in, say hi to Jon and join OOIDA for a $10 discount.<span style="font-family: 'Calibri','sans-serif'; color: #333333; background: white;"> See the full<span class="apple-converted-space">&nbsp;</span></span><a href="http://www.ooida.com/WhoWeAre/OOIDAOnTour/spirit-schedule.asp"><span style="font-family: 'Calibri','sans-serif'; color: #00929f; background: white;">Spirit Schedule</span></a><span style="font-family: 'Calibri','sans-serif'; color: #333333; background: white;">. Air date: Jan. 23, 2017.</span></p>
    


</section>

                
            </div> <!-- end leftside -->
            <div id="rightside">
                <h1>Podcast Archive
</h1>
                
    
            <div class="post">
                <div class="post-date">
                    <div class="day">21</div>
                    <div class="month">Jan</div>
                    <div class="month">2017</div>
                </div>
                <h2>D.C. Report – The transition to a new administration</h2>
                <p class="byline">by Mark H. Reddig</p>
                <div class="entry">
                    <p class="Text1MR">A new president has taken office in our nation&rsquo;s capital. Mark Reddig discusses the inauguration, the transition at the Department of Transportation and the new president&rsquo;s infrastructure plan with Jay Grimes of OOIDA&rsquo;s Washington, D.C., office.</p><p>To subscribe to our podcasts, click <a href="http://landlinenow.com/rss/podcast.xml">here</a>.</p><p>Note: Your browser must support RSS to subscribe to our podcast feed.</p>
                    <audio id="player2" controls="controls"><source src="http://www.eyeontrucking.com/video/Podcast/Ads/ALC-OOIDA-10-sec-MP3.aif"><source src="http://www.eyeontrucking.com/video/Podcast/DCReports/012017DCreport.mp3"><source src="http://www.eyeontrucking.com/video/Podcast/Ads/ALC-OOIDA-30-sec-MP3.mp3"></audio>
                </div>
            </div>
        
    
    <!--JavaScript SDK for Facebook Comment Widget-Updated 10.7.13 -->
    <div id="fb-root"></div>
    <script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <!-- End JavaScript SDK -->

    <script>
        $('audio').mediaelementplayer({
            //Un comment line below when ready to go live with advertisement
            audioWidth: 190,
            loop: true,
            features: ['playlistfeature', 'playpause', 'nexttrack', 'current', 'volume'],
        });
    </script>
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style" style="margin-bottom:15px;">
        <a class="addthis_button_facebook_like" fb:layout="button_count"></a>
        <a class="addthis_button_tweet"></a>
        <a class="addthis_button_pinterest_pinit" pi:layout="horizontal"></a>
        <a class="addthis_counter addthis_pill_style"></a>
    </div>
    <script type="text/javascript">var addthis_config = { "data_track_addressbar": true };</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52b1ad2f0fcdc5fd"></script>
    <h3 class="comments">Comments</h3>
    <span id="Content_RightSide_lblComments"><div class="fb-comments" data-href="http://www.landlinenow.com/Podcast/item.aspx?podcast=2323" data-width="700" data-num-podcasts="20"></div></span>

				<!-- Begin -  Site: Land Line Magazine Zone: Now 728x90 -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 29;
var browDateTime = (new Date()).getTime();
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=77745&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=77745&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script>
<noscript>
    <a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=77745" target="_blank">
    <img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=29&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=77745" width="728" height="90" border="0"  alt=""></a>
</noscript>
<!-- End -  Site: Land Line Magazine Zone: Now 728x90 -->
                <a href="#" class="back-to-top">
                    <img src="/images/icons/rnd-up-icon.png" />Back to Top</a>
            </div> <!-- end rightside -->
        </div> <!-- end main -->
        <footer class="clear-fix">
            
<div class="left">
    <p>&copy; 2017 OOIDA, Owner-Operator Services, Inc. All Rights Reserved.<br>816-229-5791 | 800-444-5791<br><a href="http://www.ooida.com/WhoWeAre/AboutUs/privacy-policy.asp">Privacy Policy</a> | <a href="http://www.ooida.com/WhoWeAre/AboutUs/copyright.asp">Copyright</a></p>
</div>
<div class="right">
    
    <p class="align-right"><a href="https://www.facebook.com/LandLineNow?v=wall"><img src="/images/icons/facebook-button-icon.png" /></a><a href="https://twitter.com/Land_Line_Now/"><img src="/images/icons/twitter-button-icon.png" /></a><a href="http://www.landlinenow.com/rss/feed.aspx"><img src="/images/icons/rss-button-icon.png" /></a></p>
</div>

        </footer>
    </form>
</body>
</html>
